AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Cruise control for ae101?
4 AGE Not Running to good, HELP! EmptyYesterday at 5:56 am by Awaisbm

» DIY: Designing a 3D printed key/footwell light
4 AGE Not Running to good, HELP! EmptySun Mar 29, 2020 8:19 am by buildradstuff

» new AE101 owner and i am in love
4 AGE Not Running to good, HELP! EmptySat Mar 28, 2020 11:29 am by gold94corolla

» Exhaust Upgrade
4 AGE Not Running to good, HELP! EmptySat Mar 28, 2020 12:26 am by mishowns

» 4afe SC12 super charging?
4 AGE Not Running to good, HELP! EmptyFri Mar 27, 2020 1:21 pm by GoldAE101

» Can anyone identify these seats?
4 AGE Not Running to good, HELP! EmptyFri Mar 27, 2020 3:14 am by dannoxyz

» The "Green Panda" Hatchback
4 AGE Not Running to good, HELP! EmptyFri Mar 27, 2020 1:53 am by ORAIOO

» FOR SALE
4 AGE Not Running to good, HELP! EmptyThu Mar 26, 2020 10:26 pm by mishowns

» Merry Christmas
4 AGE Not Running to good, HELP! EmptyThu Mar 26, 2020 10:24 pm by mishowns

» What car from your year of birth?
4 AGE Not Running to good, HELP! EmptyThu Mar 26, 2020 12:09 am by mishowns

» New Member
4 AGE Not Running to good, HELP! EmptyThu Mar 26, 2020 12:05 am by mishowns

» Favourite TV shows
4 AGE Not Running to good, HELP! EmptyTue Mar 24, 2020 10:46 pm by mishowns

» Let us know who you are! (name, photo, etc)
4 AGE Not Running to good, HELP! EmptySun Mar 15, 2020 7:38 pm by Black Drako

» Charlene the AE102
4 AGE Not Running to good, HELP! EmptySun Mar 15, 2020 1:26 pm by Hiro

» What is your Coilover Setup ?
4 AGE Not Running to good, HELP! EmptySun Mar 15, 2020 1:25 pm by Hiro

Who is online?
In total there are 6 users online :: 0 Registered, 0 Hidden and 6 Guests

None

Most users ever online was 213 on Tue Nov 05, 2019 11:32 am
Top posters
miib14 (7358)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
gold94corolla (5205)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
SHEHROZE ARAIN (1783)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
MirrorEyes (1540)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
magweal (1403)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
Sgt_Lyna (1243)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
Kiwi-Corolla (1218)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
knite (1102)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
Corolla Sound (1102)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
Argew24 (1044)
4 AGE Not Running to good, HELP! I_vote_lcap4 AGE Not Running to good, HELP! I_voting_bar4 AGE Not Running to good, HELP! I_vote_rcap 
Statistics
We have 3792 registered users
The newest registered user is ctctec

Our users have posted a total of 42351 messages in 2957 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

 

 4 AGE Not Running to good, HELP!

Go down 
AuthorMessage
iLL GT
Member
Member
iLL GT

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 39
Location : Christchurch

4 AGE Not Running to good, HELP! Empty
PostSubject: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyMon Nov 17, 2014 3:55 pm

Hi Everyone, I hope someone in here will have some good tips etc to resolve my issue.
I have a 1994 FX GT AE101 with the 4 AGE Silver Top.
She runs ok, but when I put my foot down, mostly in second - but in all gears, she feels sluggish, like its struggling, or something is blocked?
It doesn't do it all the time but it happens often.

I'm a jeweller by trade and have no idea when it comes to cars, but, I am keen to learn =)

Is there anything I can try?
Or should I take it to a mechanic?

4 AGE Not Running to good, HELP! Ill_fx10
Back to top Go down
mindbeats
Elite Member
Elite Member


Posts : 374
Reputation : 14
Join date : 2012-04-14

4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyTue Nov 18, 2014 2:48 am

when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great
Back to top Go down
iLL GT
Member
Member
iLL GT

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 39
Location : Christchurch

4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyTue Nov 18, 2014 3:58 pm

mindbeats wrote:
when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great

Hey, I still have the factory engine, but I will investigate the fuel pump, and look at replacing, thanks for the info.

I found this:

http://www.trademe.co.nz/motors/car-parts-accessories/performance/fuel-systems/auction-807071366.htm

Is this the right one?
Are they difficult to install?

Thanks =)
Back to top Go down
Argew24
Supreme Member!
Supreme Member!


Posts : 1044
Reputation : 28
Join date : 2012-04-15
Location : New Zealand

4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyThu Nov 20, 2014 5:50 pm


Get it diagnose Phil save time then you have a choice to fix it yourself at the moment they are too many variables ,fuel lines flow meter jets fuel pump ecu etc
Back to top Go down
miib14
Site Administrator
Site Administrator
miib14

Posts : 7358
Reputation : 159
Join date : 2011-04-27
Age : 29
Location : Manchester

4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyFri Nov 21, 2014 12:24 am

try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

_________________
4 AGE Not Running to good, HELP! MIIB

★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

Back to top Go down
http://www.ae101ownersclub.com
iLL GT
Member
Member
iLL GT

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 39
Location : Christchurch

4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! EmptyFri Nov 21, 2014 4:12 pm

miib14 wrote:
try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

Thanks guys =)
Back to top Go down
Sponsored content




4 AGE Not Running to good, HELP! Empty
PostSubject: Re: 4 AGE Not Running to good, HELP!   4 AGE Not Running to good, HELP! Empty

Back to top Go down
 
4 AGE Not Running to good, HELP!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: