AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» new AE101 owner and i am in love
Immobiliser Issue! EmptyFri May 29, 2020 9:38 pm by Nabulen Lee

» Newb to the forum, but not to Corollas.... North Carolina
Immobiliser Issue! EmptyFri May 29, 2020 9:38 pm by Nabulen Lee

» New from Los Angeles, CA, USA
Immobiliser Issue! EmptyFri May 29, 2020 6:31 am by Nabulen Lee

» An old member returns
Immobiliser Issue! EmptyFri May 29, 2020 6:31 am by Nabulen Lee

» hello from a old member nickpeter
Immobiliser Issue! EmptyFri May 29, 2020 6:30 am by Nabulen Lee

» Not a Corolla, sorta...... Prizm build in North Carolina
Immobiliser Issue! EmptyFri May 29, 2020 3:55 am by gold94corolla

» AE101 arm rest
Immobiliser Issue! EmptyTue May 26, 2020 11:40 am by ChrisRey

» 4age Blacktop Aftermarket Fuel Pump
Immobiliser Issue! EmptyMon May 25, 2020 9:23 am by Azeem123

» Daphne the ZRE182
Immobiliser Issue! EmptySun May 24, 2020 9:23 am by gold94corolla

» Levin SS Twinpots on Stock E10 Mac Hub
Immobiliser Issue! EmptySat May 23, 2020 10:03 pm by Hiro

» Looking at a 97 Corolla
Immobiliser Issue! EmptySat May 23, 2020 2:46 pm by Nabulen Lee

» New owner of an Old e101 Trueno
Immobiliser Issue! EmptySat May 23, 2020 2:46 pm by Nabulen Lee

» New Member
Immobiliser Issue! EmptySat May 23, 2020 2:46 pm by Nabulen Lee

» GB's Corolla AE100 SE Limited from Kenya
Immobiliser Issue! EmptyWed May 20, 2020 2:16 pm by ChrisRey

» The "Green Panda" Hatchback
Immobiliser Issue! EmptyTue May 19, 2020 5:13 pm by ORAIOO

Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 213 on Tue Nov 05, 2019 11:32 am
Top posters
miib14 (7358)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
gold94corolla (5213)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
SHEHROZE ARAIN (1783)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
MirrorEyes (1540)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
magweal (1403)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
Sgt_Lyna (1243)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
Kiwi-Corolla (1218)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
knite (1102)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
Corolla Sound (1102)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
Argew24 (1049)
Immobiliser Issue! I_vote_lcapImmobiliser Issue! I_voting_barImmobiliser Issue! I_vote_rcap 
Statistics
We have 3815 registered users
The newest registered user is Mehmet

Our users have posted a total of 42415 messages in 2967 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

 

 Immobiliser Issue!

Go down 
AuthorMessage
rob9819
New Member
New Member


Posts : 3
Reputation : 0
Join date : 2013-04-28

Immobiliser Issue! Empty
PostSubject: Immobiliser Issue!   Immobiliser Issue! EmptySun Aug 31, 2014 9:29 pm

Hi everyone, not sure if you can help me with a bit of a problem I have with my 1997 Corolla Kudos 1.3, we've had it since new and one of the keys stopped working with the immobiliser a few years ago. I had it in at the local dealer and they confirmed that the key was dead and couldn't be re-programmed so I've used the spare ever since. Unfortunately the spare has now given up the ghost also and the engine will turn over fine but the immobiliser kicks in and won't let it start. I've done a lot of work on it including a full gxi bodykit with bumpers, si bootlid, colour coded elec mirrors, 17" fox alloys, clear indicators etc but now it sits in the garage with a flat battery for months at a time and hasn't been on the road since 2010! So just wondering if by getting a second hand ECU from a slightly older 1.3 that doesn't have an immobiliser whether that would work instead of shelling out a lot of money getting new keys only to have the same issue again in the future?
Thanks in advance!


Last edited by rob9819 on Fri Oct 10, 2014 11:52 am; edited 1 time in total
Back to top Go down
miib14
Site Administrator
Site Administrator
miib14

Posts : 7358
Reputation : 159
Join date : 2011-04-27
Age : 29
Location : Manchester

Immobiliser Issue! Empty
PostSubject: Re: Immobiliser Issue!   Immobiliser Issue! EmptyMon Sep 01, 2014 6:30 am

have you looked to see if you can find an ecu from the same year corolla but one that is an import?
have you tried to get it bypassed?

the immobiliser box is under the drivers seat iirc

_________________
Immobiliser Issue! MIIB

★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

Back to top Go down
http://www.ae101ownersclub.com
rob9819
New Member
New Member


Posts : 3
Reputation : 0
Join date : 2013-04-28

Immobiliser Issue! Empty
PostSubject: Re: Immobiliser Issue!   Immobiliser Issue! EmptyMon Sep 01, 2014 8:09 am

Thanks for that, I might try calling an auto-electrician then to see if they can bypass it, unless this is something that I could do myself as I'd rather it didn't have one! Thanks
Back to top Go down
rob9819
New Member
New Member


Posts : 3
Reputation : 0
Join date : 2013-04-28

Immobiliser Issue! Empty
PostSubject: Re: Immobiliser Issue!   Immobiliser Issue! EmptyFri Oct 10, 2014 12:01 pm

Just to help out if anyone else has this issue too, I had an auto locksmith come out today and had it confirmed that the second key was now completely dead too so was stopping it starting (may be due to age or being dropped etc). I managed to locate the immobiliser box (on my year I found it was located behind the dashboard in the very centre) and using this he managed to program 2 new keys. After this the car fired straight up. It is odd, the keys don't look like they have chips in them, but they do!! Apparently it should have had a grey master key which would have made the process much easier and less expensive but I don't recall us ever having this.
Back to top Go down
Sponsored content




Immobiliser Issue! Empty
PostSubject: Re: Immobiliser Issue!   Immobiliser Issue! Empty

Back to top Go down
 
Immobiliser Issue!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Electronics & Lighting-
Jump to: