AE101 Owners Club
Please log in or register
AE101 Owners Club
Please log in or register
AE101 Owners Club
Would you like to react to this message? Create an account in a few clicks or log in to continue.


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Member from Kenya - AE101G BZ Touring
speedo not working EmptyYesterday at 11:08 am by gold94corolla

» Newest kid from Kenya
speedo not working EmptyYesterday at 4:19 am by Kenn M

» Daphne the ZRE182
speedo not working EmptySun May 30, 2021 2:15 pm by Hiro

» Charlene the AE102
speedo not working EmptySun May 30, 2021 2:12 pm by Hiro

» Kickfli12's AE102 wagon
speedo not working EmptySat May 29, 2021 4:09 am by gold94corolla

» 205/50 R16
speedo not working EmptyMon May 10, 2021 12:45 pm by Nabulen Lee

» My '95 CE100 - commercial variant - AKA Star Van
speedo not working EmptyTue Apr 06, 2021 2:37 am by Silverarrow

» The "Green Panda" Hatchback
speedo not working EmptySun Mar 21, 2021 8:59 pm by ORAIOO

» Ayuda con un swap de 7a 1.8 & 1mz
speedo not working EmptyMon Nov 30, 2020 8:33 am by Alfredoalad

» Toyota Corolla Ae101 Mini Ducktail
speedo not working EmptyFri Oct 30, 2020 8:20 am by eefui

» Nihon Giken bracket for AE101 sedan Gen 2 (world class bumper)
speedo not working EmptyFri Oct 30, 2020 5:14 am by loidcomeback

» Newzealand, AE101 Hatchback
speedo not working EmptySun Oct 25, 2020 10:20 pm by liam45599

» Looking for Parts
speedo not working EmptyThu Oct 22, 2020 5:01 pm by Argew24

» FS: AE101 Corolla FX-GT JDM Front Bumper
speedo not working EmptySun Oct 11, 2020 9:00 pm by Toyota jim

» Toyota Corolla AE101 Scoop Bonnet
speedo not working EmptySat Oct 03, 2020 11:52 pm by eefui

Who is online?
In total there are 9 users online :: 0 Registered, 0 Hidden and 9 Guests :: 2 Bots

None

Most users ever online was 213 on Tue Nov 05, 2019 11:32 am
Top posters
miib14 (7382)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
gold94corolla (5222)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
SHEHROZE ARAIN (1783)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
MirrorEyes (1540)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
magweal (1403)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Sgt_Lyna (1243)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Kiwi-Corolla (1218)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
knite (1102)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Corolla Sound (1102)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Argew24 (1051)
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Top posting users this month
Kenn M
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
gold94corolla
speedo not working I_vote_lcapspeedo not working I_voting_barspeedo not working I_vote_rcap 
Statistics
We have 3877 registered users
The newest registered user is TheTubbyUnicorn

Our users have posted a total of 42493 messages in 2978 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!
Most Viewed Topics
RARE JDM OEM PARTS
★ The AE-202 Project ★
★ The AE-202 Project (Continued) ★
Corolla Sound's 97 DX AE101 On-Going Project
Project ce100 rises
Lexus IS300
Corolla BEAMS conversion
Rachids XLi to GLTSJDMi+ project
AE101 from the Philippines
★ 1993 Toyota Corolla 花冠 ターボ Saloon ★
Most active topics
★ The AE-202 Project ★
My 93' Corolla from New Zealand (JDM AE100)
Lexus IS300
Corolla Sound's 97 DX AE101 On-Going Project
★ The AE-202 Project (Continued) ★
Project ce100 rises
Rachids XLi to GLTSJDMi+ project
RARE JDM OEM PARTS
KennyDang91's Corolla 95 (Warning: Tons of pics on page 1)
Daves Corolla
July 2021
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

 

 speedo not working

Go down 
AuthorMessage
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: speedo not working   speedo not working EmptyTue Feb 04, 2014 12:07 am

as above,i got white dials for the girlfriends e10. the standard clocks have no revs so got the white dials. problem is now the white dials the mph dont work and the petrol gauge dont work. anyone no what i can do to fix this problem??
Back to top Go down
miib14
Site Administrator
Site Administrator
miib14

Posts : 7382
Reputation : 175
Join date : 2011-04-27
Age : 31
Location : Manchester

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyTue Feb 04, 2014 4:08 am

never seen this problem before, are you sure all the plugs have been plugged in correctly?

_________________
speedo not working MIIB

★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

4efte Build : http://www.ae101ownersclub.com/t3-1993-toyota-corolla-saloon

3SGE Build Part 1 : http://www.ae101ownersclub.com/t291-the-ae-202-project
3SGE Build Part 2 : http://www.ae101ownersclub.com/t1388-the-ae-202-project-continued
Back to top Go down
http://www.ae101ownersclub.com
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyTue Feb 04, 2014 4:38 am

miib14 wrote:
never seen this problem before, are you sure all the plugs have been plugged in correctly?

ya there all in the right holes,never seen this meself.tryed the standard ones in and they work a1,its just these new white dials Sad Sad
Back to top Go down
miib14
Site Administrator
Site Administrator
miib14

Posts : 7382
Reputation : 175
Join date : 2011-04-27
Age : 31
Location : Manchester

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyTue Feb 04, 2014 5:08 am

do you know if the clocks were working before you got them?
they might be wrecked/

_________________
speedo not working MIIB

★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

4efte Build : http://www.ae101ownersclub.com/t3-1993-toyota-corolla-saloon

3SGE Build Part 1 : http://www.ae101ownersclub.com/t291-the-ae-202-project
3SGE Build Part 2 : http://www.ae101ownersclub.com/t1388-the-ae-202-project-continued
Back to top Go down
http://www.ae101ownersclub.com
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyTue Feb 04, 2014 8:33 pm

miib14 wrote:
do you know if the clocks were working before you got them?
they might be wrecked/

the lad i got them off said they were but i was starting to tink there not Sad
Back to top Go down
yeahbuddy
New Member
New Member
yeahbuddy

Posts : 5
Reputation : 0
Join date : 2014-02-07
Age : 30
Location : Ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyFri Feb 07, 2014 8:36 pm

that happend me with a seta out of an si i had a spare set of 1.3 1s i took both of them apart and behind the dials theres little coils i was able to swap them over as they wer the same and they worked alri after that if not could be the speed sensor in the gearbox but id try take them apart first only a few clips and screws the needles just pull off the dials just check and make sure numbers on the coils match up
Back to top Go down
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyFri Feb 07, 2014 8:57 pm

yeahbuddy wrote:
that happend me with a seta out of an si i had a spare set of 1.3 1s i took both of them apart and behind the dials theres little coils i was able to swap them over as they wer the same and they worked alri after that if not could be the speed sensor in the gearbox but id try take them apart first only a few clips and screws the needles just pull off the dials just check and make sure numbers on the coils match up

problem is i dont have spare clocks only a irish set,are the coils the same on them as si ones,dont tink its a sensor as the standard irish clock mph works its only on these si white dials its happen with Question 
Back to top Go down
yeahbuddy
New Member
New Member
yeahbuddy

Posts : 5
Reputation : 0
Join date : 2014-02-07
Age : 30
Location : Ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptySat Feb 08, 2014 5:00 am

no woudnt think its the sensor if its workin on the 1.3 il get onta ur man that has the clocks nd il strip them down and c if i can get numbers off them i pressume there the same unless the si ones you have ar jap there might be sum differences,
the prob that he had was the rev gauge wasnt working on the si clocks nd that was same way when i had them in my si but when i dismantled his 1.3 clocks and the si ones iwas able to swap over the parts i needed and they worked
Back to top Go down
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyTue Feb 11, 2014 1:17 am

yeahbuddy wrote:
no woudnt think its the sensor if its workin on the 1.3 il get onta ur man that has the clocks nd il strip them down and c if i can get numbers off them i pressume there the same unless the si ones you have ar jap there might be sum differences,
the prob that he had was the rev gauge wasnt working on the si clocks nd that was same way when i had them in my si but when i dismantled his 1.3 clocks and the si ones iwas able to swap over the parts i needed and they worked

no hassle lad cheers
Back to top Go down
mikeyboo
New Member
New Member


Posts : 44
Reputation : 0
Join date : 2012-11-24
Age : 34
Location : tipperary,ireland

speedo not working Empty
PostSubject: Re: speedo not working   speedo not working EmptyThu Feb 27, 2014 9:33 pm

bump
Back to top Go down
Sponsored content




speedo not working Empty
PostSubject: Re: speedo not working   speedo not working Empty

Back to top Go down
 
speedo not working
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: General :: Car Chat-
Jump to: