AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» TOYOTA COROLLA AE101 Rear Lips
4A-GE 20V idling problem EmptyFri Apr 03, 2020 12:18 am by eefui

» The "Green Panda" Hatchback
4A-GE 20V idling problem EmptyTue Mar 31, 2020 4:58 pm by ORAIOO

» Cruise control for ae101?
4A-GE 20V idling problem EmptyMon Mar 30, 2020 5:56 am by Awaisbm

» DIY: Designing a 3D printed key/footwell light
4A-GE 20V idling problem EmptySun Mar 29, 2020 8:19 am by buildradstuff

» new AE101 owner and i am in love
4A-GE 20V idling problem EmptySat Mar 28, 2020 11:29 am by gold94corolla

» Exhaust Upgrade
4A-GE 20V idling problem EmptySat Mar 28, 2020 12:26 am by mishowns

» 4afe SC12 super charging?
4A-GE 20V idling problem EmptyFri Mar 27, 2020 1:21 pm by GoldAE101

» Can anyone identify these seats?
4A-GE 20V idling problem EmptyFri Mar 27, 2020 3:14 am by dannoxyz

» FOR SALE
4A-GE 20V idling problem EmptyThu Mar 26, 2020 10:26 pm by mishowns

» Merry Christmas
4A-GE 20V idling problem EmptyThu Mar 26, 2020 10:24 pm by mishowns

» What car from your year of birth?
4A-GE 20V idling problem EmptyThu Mar 26, 2020 12:09 am by mishowns

» New Member
4A-GE 20V idling problem EmptyThu Mar 26, 2020 12:05 am by mishowns

» Favourite TV shows
4A-GE 20V idling problem EmptyTue Mar 24, 2020 10:46 pm by mishowns

» Let us know who you are! (name, photo, etc)
4A-GE 20V idling problem EmptySun Mar 15, 2020 7:38 pm by Black Drako

» Charlene the AE102
4A-GE 20V idling problem EmptySun Mar 15, 2020 1:26 pm by Hiro

Who is online?
In total there are 8 users online :: 0 Registered, 0 Hidden and 8 Guests

None

Most users ever online was 213 on Tue Nov 05, 2019 11:32 am
Top posters
miib14 (7358)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
gold94corolla (5205)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
SHEHROZE ARAIN (1783)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
MirrorEyes (1540)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
magweal (1403)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
Sgt_Lyna (1243)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
Kiwi-Corolla (1218)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
knite (1102)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
Corolla Sound (1102)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
Argew24 (1044)
4A-GE 20V idling problem I_vote_lcap4A-GE 20V idling problem I_voting_bar4A-GE 20V idling problem I_vote_rcap 
Statistics
We have 3794 registered users
The newest registered user is xtian

Our users have posted a total of 42353 messages in 2958 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

 

 4A-GE 20V idling problem

Go down 
AuthorMessage
affliKtd
Member
Member
affliKtd

Posts : 99
Reputation : 0
Join date : 2012-09-21
Age : 105
Location : NZ

4A-GE 20V idling problem Empty
PostSubject: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptySun Jul 07, 2013 9:06 pm

Hey guys,

My blacktop is currently having some idling problems after I reconnected the battery after installing an audio amplifier. It has started to rev at idle up to about 2 - 2.5k for a few seconds then will drop down to about 1 - 1.5k before raising again.

I have no idea what it could be and wondered if anyone else could shine some light??

_________________
I hate speedbumps.
Back to top Go down
SHEHROZE ARAIN
Pakistan Rep
Pakistan Rep
SHEHROZE ARAIN

Posts : 1783
Reputation : 57
Join date : 2011-12-08
Age : 26
Location : HYDERABAD

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyMon Jul 08, 2013 1:19 am

is your battery ok..and does the idle.problem still exsists whe. the amp is disconnected......also is the grounding ok

_________________
4A-GE 20V idling problem Shehro10
Back to top Go down
gold94corolla
Site Administrator
Site Administrator
gold94corolla

Posts : 5205
Reputation : 181
Join date : 2011-04-29
Age : 33

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyMon Jul 08, 2013 7:21 am

Have you tried disconnecting the amp to see if it returns to normal? Maybe the amp is wired wrong.
Back to top Go down
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 31

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyMon Jul 08, 2013 9:04 am

Make sure it has a good earth to bare metal, failing that make sure all yours wires, terminals etc are all nice and tight too.

_________________
4A-GE 20V idling problem Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
1993 fxgt
Elite Member
Elite Member
1993 fxgt

Posts : 262
Reputation : 3
Join date : 2012-01-12
Age : 30
Location : auckland

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyMon Jul 08, 2013 3:01 pm

have you removed one of the vac pipes
Back to top Go down
affliKtd
Member
Member
affliKtd

Posts : 99
Reputation : 0
Join date : 2012-09-21
Age : 105
Location : NZ

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyMon Jul 08, 2013 11:03 pm

Okay... It randomly just fixed itself.
I'm going to install a vacuum block at some point soon

_________________
I hate speedbumps.
Back to top Go down
gold94corolla
Site Administrator
Site Administrator
gold94corolla

Posts : 5205
Reputation : 181
Join date : 2011-04-29
Age : 33

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyTue Jul 09, 2013 9:32 am

Oh, I guess you disconnected the battery when installing the amp? It sounds like the ECU got reset, and it had to do an adjustment to relearn the right settings.
Back to top Go down
affliKtd
Member
Member
affliKtd

Posts : 99
Reputation : 0
Join date : 2012-09-21
Age : 105
Location : NZ

4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem EmptyTue Jul 09, 2013 9:07 pm

Yeah that's what an audio specialist suggested. Thank toyota for self learning ecus... Even seems to be running better than ever now

_________________
I hate speedbumps.
Back to top Go down
Sponsored content




4A-GE 20V idling problem Empty
PostSubject: Re: 4A-GE 20V idling problem   4A-GE 20V idling problem Empty

Back to top Go down
 
4A-GE 20V idling problem
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: