AE101 Owners Club
Please log in or register
AE101 Owners Club
Please log in or register
AE101 Owners Club
Would you like to react to this message? Create an account in a few clicks or log in to continue.


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» My '95 CE100 - commercial variant - AKA Star Van
Problem with my polo,Help please. EmptyTue Apr 06, 2021 2:37 am by Silverarrow

» The "Green Panda" Hatchback
Problem with my polo,Help please. EmptySun Mar 21, 2021 8:59 pm by ORAIOO

» Ayuda con un swap de 7a 1.8 & 1mz
Problem with my polo,Help please. EmptyMon Nov 30, 2020 8:33 am by Alfredoalad

» Toyota Corolla Ae101 Mini Ducktail
Problem with my polo,Help please. EmptyFri Oct 30, 2020 8:20 am by eefui

» Nihon Giken bracket for AE101 sedan Gen 2 (world class bumper)
Problem with my polo,Help please. EmptyFri Oct 30, 2020 5:14 am by loidcomeback

» Charlene the AE102
Problem with my polo,Help please. EmptyThu Oct 29, 2020 11:28 am by Hiro

» Newzealand, AE101 Hatchback
Problem with my polo,Help please. EmptySun Oct 25, 2020 10:20 pm by liam45599

» Looking for Parts
Problem with my polo,Help please. EmptyThu Oct 22, 2020 5:01 pm by Argew24

» FS: AE101 Corolla FX-GT JDM Front Bumper
Problem with my polo,Help please. EmptySun Oct 11, 2020 9:00 pm by Toyota jim

» Toyota Corolla AE101 Scoop Bonnet
Problem with my polo,Help please. EmptySat Oct 03, 2020 11:52 pm by eefui

» what coilovers are better
Problem with my polo,Help please. EmptySun Sep 13, 2020 11:40 am by Eze12quiel

» FS: Rare AE101 JDM Underseat Storage Drawer
Problem with my polo,Help please. EmptySun Aug 23, 2020 10:17 am by gold94corolla

» 95 Corolla SI for breaking
Problem with my polo,Help please. EmptyThu Aug 20, 2020 11:39 pm by AntonioRolla

» Looking at a 97 Corolla
Problem with my polo,Help please. EmptyWed Aug 19, 2020 2:19 am by gracen

» 1993 Corolla FX GT 1.6 20 Valve 4A-GE (UK)
Problem with my polo,Help please. EmptyThu Jul 23, 2020 11:27 pm by corolla158

Who is online?
In total there are 11 users online :: 0 Registered, 0 Hidden and 11 Guests

None

Most users ever online was 213 on Tue Nov 05, 2019 11:32 am
Top posters
miib14 (7382)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
gold94corolla (5220)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
SHEHROZE ARAIN (1783)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
MirrorEyes (1540)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
magweal (1403)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Sgt_Lyna (1243)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Kiwi-Corolla (1218)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
knite (1102)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Corolla Sound (1102)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Argew24 (1051)
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Top posting users this month
Silverarrow
Problem with my polo,Help please. I_vote_lcapProblem with my polo,Help please. I_voting_barProblem with my polo,Help please. I_vote_rcap 
Statistics
We have 3871 registered users
The newest registered user is Jdmcrolla

Our users have posted a total of 42485 messages in 2977 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!
Most Viewed Topics
RARE JDM OEM PARTS
★ The AE-202 Project ★
★ The AE-202 Project (Continued) ★
Corolla Sound's 97 DX AE101 On-Going Project
Project ce100 rises
Lexus IS300
Corolla BEAMS conversion
Rachids XLi to GLTSJDMi+ project
AE101 from the Philippines
★ 1993 Toyota Corolla 花冠 ターボ Saloon ★
Most active topics
★ The AE-202 Project ★
My 93' Corolla from New Zealand (JDM AE100)
Lexus IS300
Corolla Sound's 97 DX AE101 On-Going Project
★ The AE-202 Project (Continued) ★
Project ce100 rises
Rachids XLi to GLTSJDMi+ project
RARE JDM OEM PARTS
KennyDang91's Corolla 95 (Warning: Tons of pics on page 1)
Daves Corolla
April 2021
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendarCalendar

 

 Problem with my polo,Help please.

Go down 
AuthorMessage
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 32

Problem with my polo,Help please. Empty
PostSubject: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 5:38 am

Hi, I'm having a problem with my VW polo estate, 1.6, petrol, manual, and is a 2000 reg. The problem is the car won't start off the key I.E when I try turning the engine over there is not a sound. The car will bump (tow) start so I imagine it is not an immobiliser problem. I have just had a new starter motor fitted and noticed this wire hanging loose at the top rear of the rocker cover area. Can anyone please help. Thanks.



Problem with my polo,Help please. Dscf1412

Problem with my polo,Help please. Dscf1413

_________________
Problem with my polo,Help please. Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
magweal
New Zealand Rep
New Zealand Rep
magweal

Posts : 1403
Reputation : 42
Join date : 2011-12-14
Age : 38
Location : Auckland, New Zealand

Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 6:46 am

Looks like a earth wire for the starter motor to me. Attach it to the chassis and you should be sweet
Back to top Go down
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 32

Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 6:54 am

I have tried that mate with a fresh battery as well and still nothing happening.

_________________
Problem with my polo,Help please. Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
magweal
New Zealand Rep
New Zealand Rep
magweal

Posts : 1403
Reputation : 42
Join date : 2011-12-14
Age : 38
Location : Auckland, New Zealand

Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 7:07 am

Its an earth wire for sure.
Maybe a faulty starter, or the starter relay hasn't been conected?
Back to top Go down
john-905
Elite Member
Elite Member
john-905

Posts : 282
Reputation : 2
Join date : 2011-04-30
Age : 37

Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 7:34 am

as said that looks like an earth wire mate i would get a power probe and see if you have got a main feed on the starter and see if you get an ignition feed when you try starting it
Back to top Go down
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 32

Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. EmptySun Apr 21, 2013 7:41 am

Cheers guys, I will have ago at them tomorrow. I'm trying to find a picture on Google of the engine but they all have the air box in the way of view. Smile

_________________
Problem with my polo,Help please. Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
Sponsored content




Problem with my polo,Help please. Empty
PostSubject: Re: Problem with my polo,Help please.   Problem with my polo,Help please. Empty

Back to top Go down
 
Problem with my polo,Help please.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: General :: Car Chat-
Jump to: