AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeCalendarUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» 1993 corolla wagon chicago il
PROBLEM EmptyYesterday at 7:44 am by gold94corolla

» Will they Fit
PROBLEM EmptyWed Sep 18, 2019 8:25 am by PTCOROLLAE10

» How to Upload Pictures onto the site
PROBLEM EmptyWed Sep 04, 2019 3:15 am by Edgar Ojung'a

» Let us know who you are! (name, photo, etc)
PROBLEM EmptySat Aug 31, 2019 4:20 am by keso_de_bola17

» Charlene the AE102
PROBLEM EmptySat Aug 24, 2019 6:17 pm by Hiro

» Toyota Corolla AE101 Wagon Lips Making
PROBLEM EmptyTue Aug 20, 2019 11:36 pm by eefui

» TOYOTA COROLLA AE101 Light Weight bonnet
PROBLEM EmptySun Aug 18, 2019 11:01 pm by eefui

» 6 speed conversion
PROBLEM EmptySat Aug 03, 2019 8:37 am by Michael v

» E10 corolla saloon Rear Window Visor
PROBLEM EmptyThu Jul 04, 2019 10:44 pm by emmet.harten3

» Toyota Corolla ae101 fgxt front bumper and grill.
PROBLEM EmptySat Jun 29, 2019 10:44 pm by viperado

» My corolla 1.3Turbo
PROBLEM EmptyWed May 29, 2019 10:25 am by AE102GXI

» Just another corolla - DIY Caterham frame 7age and ´93 Liftback RWD
PROBLEM EmptyFri Mar 15, 2019 7:25 am by gold94corolla

» 99 AE101 BZ Touring 3sgte Build Thread
PROBLEM EmptyThu Mar 14, 2019 3:14 am by sonur

» OEM Koito BZ-Touring corner lights/singal lights
PROBLEM EmptyThu Nov 01, 2018 11:52 am by VicSierraV

» Daphne the ZRE182
PROBLEM EmptyMon Oct 15, 2018 10:19 am by Hiro

Who is online?
In total there are 6 users online :: 0 Registered, 0 Hidden and 6 Guests

None

Most users ever online was 169 on Wed Jul 24, 2019 6:51 pm
Top posters
miib14 (7358)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
gold94corolla (5184)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
SHEHROZE ARAIN (1783)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
MirrorEyes (1540)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
magweal (1403)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
Sgt_Lyna (1243)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
Kiwi-Corolla (1218)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
knite (1102)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
Corolla Sound (1102)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
Argew24 (1044)
PROBLEM I_vote_lcapPROBLEM I_voting_barPROBLEM I_vote_rcap 
Statistics
We have 3738 registered users
The newest registered user is robee101

Our users have posted a total of 42238 messages in 2937 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

Share
 

 PROBLEM

Go down 
AuthorMessage
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 30

PROBLEM Empty
PostSubject: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 2:15 am

is everyone's computer displaying avatars and pics on threads or is it just mine because not been able to see pics on threads all day? thanks

_________________
PROBLEM Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
MirrorEyes
Canada Rep
Canada Rep
MirrorEyes

Posts : 1540
Reputation : 43
Join date : 2011-09-26
Age : 25
Location : Ontario, Canada

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 2:18 am

Certain threads used to do that for me, but now some threads just take a bit longer than others to load (some up to 30 seconds) but all eventually do.

_________________
PROBLEM Mirror12
Facebook
Back to top Go down
knite
Supreme Member!
Supreme Member!
knite

Posts : 1102
Reputation : 15
Join date : 2012-07-08
Location : Kent

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 3:04 am

i had same thing earlier. i changed to google chrome and it seems ok now

_________________
PROBLEM Siggy1png
Back to top Go down
miib14
Site Administrator
Site Administrator
miib14

Posts : 7358
Reputation : 158
Join date : 2011-04-27
Age : 29
Location : Manchester

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 5:36 am

mines working fine

_________________
PROBLEM MIIB

★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

Back to top Go down
http://www.ae101ownersclub.com
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 30

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 5:43 am

ok must be my browser thanks.

_________________
PROBLEM Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
gold94corolla
Site Administrator
Site Administrator
gold94corolla

Posts : 5184
Reputation : 181
Join date : 2011-04-29
Age : 33

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 5:48 am

Yeah if there are a lot of pictures on a page, for some reason this site has to load them all completely before it will display anything.

_________________
PROBLEM 22907_sPROBLEM Kangar13
Back to top Go down
Sgt_Lyna
Supreme Member!
Supreme Member!
Sgt_Lyna

Posts : 1243
Reputation : 24
Join date : 2011-07-12
Age : 31
Location : Netherlands

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 8:01 am

Yep, it can take some time to load, but I'm experiencing no problems thusfar with Firefox, Chrome, Opera or Safari.

_________________
PROBLEM Sgtlyn10
Back to top Go down
knite
Supreme Member!
Supreme Member!
knite

Posts : 1102
Reputation : 15
Join date : 2012-07-08
Location : Kent

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 8:33 am

there was definatly a problem with ie as it just puts a cannot diplay pic icon in the place of the picstures. its probably needing an update or something.

i figured it was quicker to use chrome lol

_________________
PROBLEM Siggy1png
Back to top Go down
BRIDGY
Super Member
Super Member
BRIDGY

Posts : 965
Reputation : 43
Join date : 2012-01-02
Age : 30

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 9:06 pm

all sorted running with chrome now cheers

_________________
PROBLEM Bridgy10
                        3SGTE AE101 & OCTAVIA TDI OWNER
Back to top Go down
knite
Supreme Member!
Supreme Member!
knite

Posts : 1102
Reputation : 15
Join date : 2012-07-08
Location : Kent

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 10:21 pm

coolio Very Happy

chrome seems to be the way forward atm Smile

_________________
PROBLEM Siggy1png
Back to top Go down
gold94corolla
Site Administrator
Site Administrator
gold94corolla

Posts : 5184
Reputation : 181
Join date : 2011-04-29
Age : 33

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyWed Aug 29, 2012 10:27 pm

Chrome and Firefox have always been "the way forward" lol.

_________________
PROBLEM 22907_sPROBLEM Kangar13
Back to top Go down
MirrorEyes
Canada Rep
Canada Rep
MirrorEyes

Posts : 1540
Reputation : 43
Join date : 2011-09-26
Age : 25
Location : Ontario, Canada

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyThu Aug 30, 2012 5:29 am

I run Firefox, been a bit iffy as of late

_________________
PROBLEM Mirror12
Facebook
Back to top Go down
knite
Supreme Member!
Supreme Member!
knite

Posts : 1102
Reputation : 15
Join date : 2012-07-08
Location : Kent

PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM EmptyThu Aug 30, 2012 7:08 pm

gold94corolla wrote:
Chrome and Firefox have always been "the way forward" lol.

idd, microsoft seem to be making a hash of things lately but i have to admit i prefer ie layout and the tabs work better for me in ie but i am forced to use chrome for now Sad

_________________
PROBLEM Siggy1png
Back to top Go down
Sponsored content




PROBLEM Empty
PostSubject: Re: PROBLEM   PROBLEM Empty

Back to top Go down
 
PROBLEM
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: Help, Feedback & Contact :: Problems & Help!-
Jump to: